<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Oberlin"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Oberlin News Tribune"/>
		<meta name="DC.contributor" content="Oberlin News Tribune"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Oberlin News Tribune, Oberlin OH - www.theoberlinnewstribune.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://theoberlinnewstribune.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@OberlinNew" />
		<meta name="twitter:title" content=" - Oberlin News Tribune - theoberlinnewstribune.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg" />
						<title>A splash of festive red and green - Oberlin News Tribune</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.theoberlinnewstribune.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A splash of festive red and green - Oberlin News Tribune" />
<meta property="og:description" content="Bright and colorful, poinsettias are nearly synonymous with the Christmas season. Landscape and greenhouse management students at the Lorain County JVS have been raising hundreds of the plants in the school&#8217;s greenhouse. It&#8217;s a process that takes great care. The finicky short-day plants require specific growing needs in order to retain their holiday bloom. They &hellip;" />
<meta property="og:url" content="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green" />
<meta property="og:site_name" content="Oberlin News Tribune" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-11-17T15:55:30-05:00" />
<meta property="og:image" content="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="564" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bright and colorful, poinsettias are nearly synonymous with the Christmas season. Landscape and greenhouse management students at the Lorain County JVS have been raising hundreds of the plants in the school&#8217;s greenhouse. It&#8217;s a process that takes great care. The finicky short-day plants require specific growing needs in order to retain their holiday bloom. They [&hellip;]" />
<meta name="twitter:title" content="A splash of festive red and green - Oberlin News Tribune" />
<meta name="twitter:image" content="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theoberlinnewstribune.com\/","name":"Oberlin News Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theoberlinnewstribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theoberlinnewstribune.com\/news\/9468\/a-splash-of-festive-red-and-green","sameAs":[],"@id":"#organization","name":"Oberlin News Tribune","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theoberlinnewstribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theoberlinnewstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.theoberlinnewstribune.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '9468'
			}
		
</script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.theoberlinnewstribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theoberlinnewstribune.com%2Fnews%2F9468%2Fa-splash-of-festive-red-and-green" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theoberlinnewstribune.com%2Fnews%2F9468%2Fa-splash-of-festive-red-and-green&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green" /><meta property="og:type"			content="article" /><meta property="og:title"			content="A splash of festive red and green" /><meta property="og:description" 	content="Bright and colorful, poinsettias are nearly synonymous with the Christmas season.Landscape and greenhouse management students" /><meta property="og:image" 		content="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.theoberlinnewstribune.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- ========= WordPress Store Locator (v3.96) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator () ========== -->

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=06436831"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-9468 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2016/06/oberlin.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Oberlin News Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://oberlinnewstribune.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.oberlin" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/oberlin-news-tribune/id1065019302?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4495"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4489"><a href="http://www.theoberlinnewstribune.com/about-us">About Us</a></li>
	<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://www.theoberlinnewstribune.com/advertise">Advertise</a></li>
	<li id="menu-item-4491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4491"><a href="http://www.theoberlinnewstribune.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4496"><a href="https://www.facebook.com/oberlin.newstribune?fref=ts">Oberlin News Tribune on Facebook</a></li>
	<li id="menu-item-4497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4497"><a href="http://twitter.com/OberlinNew">Oberlin News Tribune on Twitter</a></li>
	<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="http://www.theoberlinnewstribune.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4493"><a href="http://www.theoberlinnewstribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4494"><a href="http://www.theoberlinnewstribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4481"><a href="http://www.theoberlinnewstribune.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4498"><a href="http://www.theoberlinnewstribune.com/archives">Archives</a></li>
	<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="http://www.theoberlinnewstribune.com/circulars">Circulars</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4506"><a href="http://www.myinvestkit.com/theoberlinnewstribune.com/">Finance</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://www.theoberlinnewstribune.com/president">President Trump</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="http://www.theoberlinnewstribune.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4501"><a href="http://www.theoberlinnewstribune.com/online-community">Online Community</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4502"><a href="http://www.theoberlinnewstribune.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://www.theoberlinnewstribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="http://www.theoberlinnewstribune.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4505"><a href="http://aimmedianetwork.com/rss">All Article Feed</a></li>
</ul>
</li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4483"><a href="http://www.theoberlinnewstribune.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="http://www.theoberlinnewstribune.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4509"><a href="http://www.theoberlinnewstribune.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://pro32.ap.org/theoberlinnewstribune">Pro32</a></li>
	<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://summergames.ap.org/theoberlinnewstribune">AP Olympics Coverage</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://racing.ap.org/theoberlinnewstribune">Auto Racing</a></li>
	<li id="menu-item-5386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5386"><a href="http://collegebasketball.ap.org/theoberlinnewstribune">College Basketball</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://collegefootball.ap.org/theoberlinnewstribune">College Football</a></li>
</ul>
</li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4482"><a href="http://www.theoberlinnewstribune.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4507"><a href="http://www.theoberlinnewstribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4488"><a href="http://www.legacy.com/obituaries/theoberlinnewstribune">Obituaries</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4484"><a href="http://www.theoberlinnewstribune.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="http://www.theoberlinnewstribune.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4510"><a href="http://www.theoberlinnewstribune.com/comics">Comics</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://www.theoberlinnewstribune.com/contests">Contests</a></li>
	<li id="menu-item-4512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4512"><a href="http://www.theoberlinnewstribune.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://www.theoberlinnewstribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4515"><a href="http://www.theoberlinnewstribune.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4516"><a href="http://www.theoberlinnewstribune.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4518"><a href="http://www.theoberlinnewstribune.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4519"><a href="http://www.theoberlinnewstribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4485"><a href="http://www.theoberlinnewstribune.com/calendar">Calendar</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4486"><a href="http://www.theoberlinnewstribune.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://www.theoberlinnewstribune.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4523"><a href="http://www.theoberlinnewstribune.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4528"><a href="http://www.theoberlinnewstribune.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a href="http://www.theoberlinnewstribune.com/tvgames">Games</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4521"><a href="http://www.theoberlinnewstribune.com/tvmovies">Movies</a></li>
	<li id="menu-item-4522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4522"><a href="http://www.theoberlinnewstribune.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4524"><a href="http://www.theoberlinnewstribune.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4526"><a href="http://www.theoberlinnewstribune.com/tvnews">TV News</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="http://www.theoberlinnewstribune.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="http://www.theoberlinnewstribune.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4527"><a href="http://www.theoberlinnewstribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4487"><a href="http://local.theoberlinnewstribune.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9468" class="post-9468 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green" title="3:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-11-17T15:55:30+00:00">November 17, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.theoberlinnewstribune.com/author/lhamame" title="View all posts by Laurie Hamame" rel="author">Laurie Hamame</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">A splash of festive red and green</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.theoberlinnewstribune.com/category/news/local" rel="tag">Local</a>, <a href="http://www.theoberlinnewstribune.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Lorain County JVS landscape and greenhouse management students Sydney Collier and Don Sabella pose among poinsettias. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"><p style=&quot;text-align: right;&quot;>Laurie Hamame | Oberlin News-Tribune </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Bright and colorful, poinsettias are nearly synonymous with the Christmas season.</p>
<p>Landscape and greenhouse management students at the Lorain County JVS have been raising hundreds of the plants in the school&#8217;s greenhouse. It&#8217;s a process that takes great care.</p>
<p>The finicky short-day plants require specific growing needs in order to retain their holiday bloom. They require a large amount of darkness, which allows flowering, JVS student Don Sabella said &#8212; water directly sprayed or poured onto the leaves will wilt the plant, and only the soil should be damp.</p>
<p>Holiday wreaths and poinsettias can be purchased beginning Monday, Nov. 27 at JVS. Poinsettias range from $3.50 to $10.50 depending on size. Paint or glitter can be added for $1 more. Wreaths are $11 each.</p>
<p>The greenhouse will be open for sales from 8-11 a.m. and noon to 1:30 p.m. Monday through Friday through Dec. 13 or until they sell out.</p>
<p>For more information, contact Beth Berthold at 440-774-1051 ext. 22377 or bberthold@lcjvs.net.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg"></p>
<div class="neCaption">Lorain County JVS landscape and greenhouse management students Sydney Collier and Don Sabella pose among poinsettias. </div>
</div>
<div class="metaInfo"><photo0>http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7108.jpg</photo0><caption0>Lorain County JVS landscape and greenhouse management students Sydney Collier and Don Sabella pose among poinsettias. </caption0><photoCredit0>
<p style=&quot;text-align: right;&quot;>Laurie Hamame | Oberlin News-Tribune </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:00 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theoberlinnewstribune.com/news/9434/honoring-vets-and-soldiers-at-home#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theoberlinnewstribune.com/news/9434/honoring-vets-and-soldiers-at-home" title="Honoring vets and &#8216;soldiers at home&#8217;" rel="bookmark">Honoring vets and &#8216;soldiers at home&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theoberlinnewstribune.com/news/9434/honoring-vets-and-soldiers-at-home" title="Honoring vets and &#8216;soldiers at home&#8217;" rel="bookmark"><img src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/11/web1_IMG_7101-300x214.jpg" alt="Honoring vets and &#8216;soldiers at home&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:16 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theoberlinnewstribune.com/news/9223/meet-the-oberlin-city-council-candidates#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theoberlinnewstribune.com/news/9223/meet-the-oberlin-city-council-candidates" title="Meet the Oberlin city council candidates" rel="bookmark">Meet the Oberlin city council candidates</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theoberlinnewstribune.com/news/9223/meet-the-oberlin-city-council-candidates" title="Meet the Oberlin city council candidates" rel="bookmark"><img src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/10/web1_Slocum-225x300.jpg" alt="Meet the Oberlin city council candidates" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:18 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.theoberlinnewstribune.com/news/9166/naacp-celebrates-100-years-still-work-to-do#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.theoberlinnewstribune.com/news/9166/naacp-celebrates-100-years-still-work-to-do" title="NAACP celebrates 100 years, still work to do" rel="bookmark">NAACP celebrates 100 years, still work to do</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.theoberlinnewstribune.com/news/9166/naacp-celebrates-100-years-still-work-to-do" title="NAACP celebrates 100 years, still work to do" rel="bookmark"><img src="http://www.theoberlinnewstribune.com/wp-content/uploads/sites/44/2017/10/web1_IMG_1873-300x241.jpg" alt="NAACP celebrates 100 years, still work to do" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'oberlinnewstribune';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.theoberlinnewstribune.com/news/9468/a-splash-of-festive-red-and-green" title="Permalink to A splash of festive red and green" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-9468 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.theoberlinnewstribune.com/news/9465/endowment-gives-9k-to-oberlin-school-causes" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/oberlin-oh/44074/weather-forecast/340017" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465258017263" class="aw-widget-current"  data-locationkey="340017" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://theoberlinnewstribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5e86dc9f-cbb5-d614-bd05-1a016ee9643a&amp;tgtid=9ec02d3f-9964-1644-5d1c-14cafc5e5ccf"></script>
					<div id="5e86dc9f-cbb5-d614-bd05-1a016ee9643a"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'oberlinnewstribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://oberlinnewstribune.mycapture.com/mycapture/index.asp" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.theoberlinnewstribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/oberlin.newstribune?fref=ts" target="blank" title="Oberlin News Tribune on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Oberlin News Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/OberlinNew" target="blank" title="Oberlin News Tribune on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Oberlin News Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:440-775-1611" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 440-775-1611</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">42 South Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Oberlin OH, 44074</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theoberlinnewstribune.com%2Fnews%2F9468%2Fa-splash-of-festive-red-and-green&t=A+splash+of+festive+red+and+green" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=A+splash+of+festive+red+and+green&url=http%3A%2F%2Fwww.theoberlinnewstribune.com%2Fnews%2F9468%2Fa-splash-of-festive-red-and-green" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.theoberlinnewstribune.com%2Fnews%2F9468%2Fa-splash-of-festive-red-and-green" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.theoberlinnewstribune.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/aimmedianetwork.com\/wp-content\/uploads\/sites\/44\/2017\/05\/40993496_SM.png"],"largeImageUrl":["http:\/\/aimmedianetwork.com\/wp-content\/uploads\/sites\/44\/2017\/05\/40993496_BIG-2.png"],"peelColorStart":["#9addff"],"peelColorEnd":["#3b7db7"],"pagePeelTargetUrl":["http:\/\/www.mavrichinsurance.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local","news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theoberlinnewstribune.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local","news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>